当ページのブログで使用しているMovable Typeが5.1 および、5.05、4.29へバージョンアップしたそうなので、バージョンアップしました。
その前は、5.04でしたので、5.1と5.05のどちらにしようかと考えましたが、セキュリティアップデートだけの5.05にしました。

詳細は、下記のページをご参照ください。
[重要] Movable Type 5.1 および、5.05、4.29 セキュリティーアップデートの提供を開始